Main Mix

My main mix slider is not receiving audio. I can still hear everything but it is not going through that slider so I can't add global FX. Can someone tell me what I have done and how to rectify this please?

Comments

  • edited July 15

    Make sure that your audio tracks are sub-tracks of Main Mix. Notice in the screenshot below how on the far left the tracks are indented beneath the light blue of the Main Mix track. This shows that they are sub-tracks.

    Yours probably look like this:

    To make them sub tracks, long-press on the track header at the left for the first sub-track, then drag the track on-top of the Main Mix track. When you let go, the track should now be a sub track. Repeat for the rest of the tracks. You don't have to drag every one all the way onto the main track but sometimes that gesture is the easiest. You can also carefully drag toward another sub-tack until you see a thin bar the color of the track just below the track you're dragging toward. This gesture is hard to describe, but you'll probably understand once you try it a few times.

    That should do it. However, if you're still not getting audio out on the Main Mix, then open the In/Out settings for the tracks and make sure "Send Audio to Parent" is enabled.

    Check the manual under Tips and Tricks > Grouping Tracks for a better explanation. 👍🏼

    If that doesn't help, then please post a screenshot of your Main Mix and other tracks.

  • Hi, thanks for the reply. I did check the manual first but I still could not get it to work.

    If you can see these images - Here you can see I have been messing with some sort of grouping but looking at the main mix track while the tracks are playing I'm getting no output.

  • Forget that - it was the send Audio to parent. Thanks for your help. Jed

Sign In or Register to comment.