External midi not working

I have everything routed right to control gadget 2 but nothing is being triggered what am I doing wrong? Gadget is set to advanced with the midi channels selected for the tracks nano is in external midi with gadget selected and the corresponding channels

Comments

  • Is Background Audio enabled in both apps?

    It's under Advanced Settings in Gadget.

  • @number37 said:
    Is Background Audio enabled in both apps?

    It's under Advanced Settings in Gadget.

    I tried I figured it out.... I had to go to the other midi setting in nano from the faders

Sign In or Register to comment.