Auv3’s not loading..

edited December 2020 in Bug Reports

..when starting NS2. You know that thing it usually does on start up to show it’s recognising auv3’s? It skips it all. Then, any projects with auv3’s show as not loaded, and unable to reload. (Just a couple of fx auv3’s in my case) A full ipad restart solves it, temporarily it seems, because I have to do it every other day now.. latest ios 14+ on air 3.

Comments

  • edited December 2020

    i got this situation after i updated to iOS14 ... restart fixed it too, but never happened again ..
    If this happens. can you seet plugins listed on other host ? Cubasis, AUM or whatever other host you have ?

  • edited December 2020

    The only other auv3 host I got is AUM but I never used it much.. Just to test, it seems no auv3 show up there either (unless I’m doing something wrong) but I hope that doesn’t mean there’s no fix for this? (Restarting has gotten a bit tedious)

    I updated to ios 14 as soon as it was safe (something about ns2 iaps fix) but this has only started happening recently..

  • are you sure you have latest iOS 14.2 ?
    how many free space is on your device ? In case it is full, try delete something to free up at least 0.5 - 1 GB...

  • edited December 2020

    Yes I’m sure, and the device (256gb) is much less than half full.. (in the past ios would offload apps if it got too full so, like memory, it seems to manage space too. Speaking of memory i hear its a thing to stop apps to free up memory so I endeavour to do that too)

  • It's an iOS 14 thing. Still not fixed. The solution that sometimes works in other hosts is to request the list of IAA plugins then go back to check the AUv3's. But of course you can't do that in NS2, so reboot is the only option.

    The AUM developer tried to put in place a hack that would get around this by requesting the IAA list in the background, but it only works sometimes. Reboot. Feels like Windows 98 around here.

    Soo glad I didn't update to iOS 14. :#

  • edited December 2020

    @Blip Interactive anything you can say about this? are apple on the case or what? (i reported to apple but they dont reply to users)

  • edited December 2020

    @bluemoononwunday - No developer I know of on any forum or social media has been able to shed light on when Apple will fix this.

  • @number37 so you're speaking for the dev now..

  • edited December 2020

    I was trying to be helpful. No need to be a dick.

  • i was just left with the feeling that tagging the dev was a no no (so busy?) since you answered in their stead. besides, no need to comment how much its like windows 98 in here and that you're so relieved you stuck with pre ios 14

  • It’s not a no-no, but mostly this forum is run by the mods/beta team and we report to Matt, who is the developer. He does come here occasionally, especially when there are announcements, like updates or serious issues like the first week of iOS/iPadOS 14 when NS needed an update to fix IAP issues.

    We haven’t heard anything about this from Matt or Apple and the issue is super annoying, I’m suffering from it too. If Matt makes a statement on this it will certainly be on this forum so you will know about it immediately.

  • edited December 2020

    alright then 👍 it's just I didn't see this particular issue talked about elsewhere by anyone on this forum before i posted...

Sign In or Register to comment.