Synthmaster One/iPhone Issue in NS 2

Hi,

I'm using Synthmaster One, the iPhone version, in Nanostudio 2. Whenever I reopen a project, all SM One instances seem to be unable to recall their presets. If I've previously saved a preset internally within SM One (not the Auv3 wrapper), I can see it listed among the presets. Yet, choosing it doesn't work, it just gets stuck in the loading stage. Any SM One users out there experiencing the same?

Comments

  • On ipad no problems considering this issue. Sorry cant help with iphone version.

  • Apparently the issue only arises when you choose to download all the presets from the desktop version (which you can do if you own a desktop license). Weird.

  • edited April 11

    Have you tried Refreshing the database?
    From the manual:
    Audio Unit Instrument
    “The AU Instrument automatically keeps its patch database up to date, but if you think you have some missing patches then you can use the Refresh option to manually rebuild its database.”

    I’m guessing you have tried this. I would next try to use NS2 to save the SM1 presets inside the AU wrapper. I’ll be curious to hear if you find a successful way to handle this.

Sign In or Register to comment.