Automation volume not work for me with obsidian.

edited May 28 in General chat

Okay I found problem, The Green R must be selected in mixer. :3

For some reason it doesn't work, works on slate.
Surely I must do something wrong?

Same for PAN.

Strangely it works on other obsidian instrument., will investigate further.
Okay so i added same instrument and there it works on another track.

Is there some kind of overrule option I might have ticked somewhere?

Sign In or Register to comment.