BUG: AU patch browser alphabet shortcut wrong jump

edited December 2018 in Support
This discussion was created from comments split from: Am I right in saying that no one has found a bug yet?.

Comments

  • tjatja
    edited December 2018

    If this topic is the right to post bugs, I think I've found one:

    In the selection for AU instruments, there is an alphabet on the right side, where you are suppose to jump to the AU starting with that character.
    And it does not seem to work:

    In the first image, this is what is shown for all of the characters T, U, V and Z:

    But if I hit S, it does not scroll up to show all AU beginning with S, but jumps up to A instead:

    Contrary, every character from A to S doesnot change this view at all, nothing moves!
    And at T or below, it jumps again to the last part of the list.

    In short, the sidebar does not work :)

  • Created new thread for this for this ..

    My question is - how much synths (with what names) do you have between "DRUM" and "Synth Master One" ?

  • @dendy said:

    Created new thread for this for this ..

    My question is - how much synths (with what names) do you have between "DRUM" and "Synth Master One" ?

    I counted 40, excluding those 2.

  • edited December 2018

    Yes i see it now, it works strange. If there is lot of records (like patch browser) it works ok, but if there is just few things it that list, it is weird. I don't understand what is the logic when it jumps and when not.

    To me it looks like it doesn't count with offset caused by text "All" and space under this offset, and it calulates wrong place to jump. It thinks that "S" is still on "first page" ...

    Or something like that.

    Beta testers did here obviously sloppy work. :flushed:

  • tjatja
    edited December 2018

    Did I get the first official bug?
    :) :3

  • Definitely :-)

  • Yes noticed it doesn’t jump to the letter selected.

  • Yep, sounds like a bug, thanks for the report. I've made a note of it, sacked the beta testers and replaced them with monkeys so we should be fine going forward.

  • @tja said:
    Did I get the first official bug?
    :) :3

    Not only that but you reported it like a boss with screenshots and detailed steps to reproduce. :cookie: :cookie:

Sign In or Register to comment.