Audio Units in NS2

edited December 2018 in General chat

I just noticed something unusual in Auria, Audio Units do not seem to work in stereo. They are playing back in Mono. I tested Model D, Model 15 and LayR. They work fine in AUM.

Can anyone confirm that they work as intended in stereo in NanoStudio? Such as in app delays.

I haven’t bought NS2 yet but after so many buggy projects in Auria I think this may be the turning point to jumping ship back to an NS work flow. I would just like to confirm Auv3 are working properly.

Thanks.

Comments

  • Of course they work in stereo :) Why do you think they do not ?

  • Because they dont in Auria on my ipad.

  • edited December 2018

    Aah sorry i didn't read properly you'r post :) ..

    ok then that is probably some bug in Auria, in NS2 it works everything like expected, Model D delay is nice stereo :)

  • edited December 2018

    Cool thanks. It has been so frustrating trying to make songs in Auria with all the bugs. I moved to Korg Gadget to scratch out songs but it is such a pain to redo everything outside of gadget. Im not too keen on Gadget’s sound quality. I just want to make music in one place with a nice workflow and not be hampered by bugs. I hope NS2 will be my answer. Looks like I will be purchasing it tomorrow. There are a few features it’s missing for me but hopefully they get added in the future.

  • I hope NS2 will be my answer.

    Holding fingers crossed for you. In terms of stability and intuitive fluent workflow really also for me nothing beats NS2, i was working in Gadget too, finished whole track but really that sequencer is pain.

    There are a few features it’s missing for me but hopefully they get added in the future.

    Yeas, there are some features in NS2 which lot people are asking (AB basic support, audio tracks, AUfx automation) - but they alll are on the list and will be sooner or later added.

  • I had to delete Auria too. Meteor went that way too, even though I tried hard to love it. Logic is my favourite DAW, but it doesn’t work on an iPad. NS2 is really close to Logic. Really close. If it just had audio tracks (which we know are coming), it would be near perfect. There’s also a marked difference between £30 and £200.

    I do really like Cubasis too. But Cubasis doesn’t support grouping in the mixing section, and I use grouping a lot when using Logic. NS2 is therefore my best hope.

  • I definitely wont be deleting Auria. The fabfilter plugins are just too good. Its just a shame that I cant complete a track inside of it without one of many problems arising. My plan is to get the music and arrangement down in NS2 and mixdown to Auria for mixing. I think i wont run into too many problems that way.

    Anyhow it’s nice to see you two still active on the forums. I used to post a decent amount years ago on the NS1 forums under the name Cpu Red and I still recognize a few people here 😀

    Thanks for the replies.

  • welcome back and looking forward to your contribution in Nanostudio Songs Megathread :)

  • @tom_tm said:
    I had to delete Auria too. Meteor went that way too, even though I tried hard to love it. Logic is my favourite DAW, but it doesn’t work on an iPad. NS2 is really close to Logic. Really close. If it just had audio tracks (which we know are coming), it would be near perfect. There’s also a marked difference between £30 and £200.

    I do really like Cubasis too. But Cubasis doesn’t support grouping in the mixing section, and I use grouping a lot when using Logic. NS2 is therefore my best hope.

    While you can´t really compare the feature set and content from Logic with NS2 i have to agree that just from the short test i could do with NS2, from what i hear and see from others it is indeed for me also the closest to Logic for me. And since Logic would be way to complex and resource hungry on an iPad (or even iPhone) NS2 is just the much better tablet DAW anyway.
    If there would be a mac version of NS2 i even would consider to use it for smaller projects over Logic and i would happily pay 100 bucks or so for it too.
    I think once audio tracks are there and the convo-reverb, the universal version (and whatever else) it will be THE only iOS DAW i want to use and will try to master. It´s great to focus on one DAW and really learn it.
    I used them all... MusicStudio, BeatMaker, Auria, Cubasis, Gadget, Meteor, MultiTrackDAW, Stagelight,
    GarageBand...and a few more but none of them made me feel home like NS2 just did in a few minutes.
    If then it is even the most stable of all DAWs, there you go!
    I think some iOS DAWs offer amazing content (GarageBand) and FX on pro level (Auria) but i hate to make a track with them. I also think there is no synth like Obsidian on iOS which is so complex, easy to use and well integrated and low on cpu in any other iOS DAW available.
    -End of fanboy message- :)

  • @Nomzai said:
    I just noticed something unusual in Auria, Audio Units do not seem to work in stereo. They are playing back in Mono. I tested Model D, Model 15 and LayR. They work fine in AUM.

    FWIW, I verified the problem happens to me also, and have reported it to the developer. We’ll see if it gets addressed. Though I much prefer NS2, I do like to work in Auria Pro when under tight deadlines since it has everything I need all under one roof and I can’t take the time to bolt things together and go through workarounds. Mono AUs are a deal breaker though.

  • I think I have installed and deleted Auria Pro literally a half dozen times now. (Ham-fist-ed-ly insert obligatory NS2 audio tracks hype here.)

  • @Nomzai, I received a response from the developer that the mono-only AU problem may be fixed in the next release.

    Corey (WaveMachine Labs)
    Jan 2, 13:30 -05

    Mike,
    The developer is checking this out and will hopefully get it fixed for the next update- v.2.22

    Best,
    Corey
    WaveMachine Labs

  • @number37 said:
    @Nomzai, I received a response from the developer that the mono-only AU problem may be fixed in the next release.

    Corey (WaveMachine Labs)
    Jan 2, 13:30 -05

    Mike,
    The developer is checking this out and will hopefully get it fixed for the next update- v.2.22

    Best,
    Corey
    WaveMachine Labs

    Thanks for the update but it really doesn’t concern me now that I bought NS2 🤣 I am so happy with my purchase so far.

  • edited January 3

    It's weird. I've never noticed this behavior in Auria. I've used Model 15 and LayR extensively there as Auv3 and it has always been in stereo. Which ipad model is it?

  • @nyanko, iPad Air 2, latest iOS version. However, it is extremely unlikely it is related to iPad model in any way.

    I had never experienced it either. In fact I assumed it was user error on @nomzai’s part until I investigated on my own.

    Are you saying you’ve tried it recently and you don’t see this? With the current release of Auria Pro? If so, that would be good info to be able to pass along to the developer. Not to hijack this thread (wrong forum for this), but I am curious.

Sign In or Register to comment.