Exporting stems Chaos. I really don`t understand whats happening

Hello there everyone.
I made a project and have like 12 tracks in it. When i exported the mixdown or better said i exported All tracks,
when i pull it into Ableton i see that some are shorter, meaning that only the part where Audio information takes place on a Track is rendered. So if you put all stems one under the other in Arrangement in Ableton you have to compare-remember where the shorter ones start.??? To me this is not Stem export. If i export something from Ableton or Logic and choose "All tracks" it will export stems ALL in the SAME length i.e The chosen area to export.

So if i choose "Export 1-45 bar" it will for example export All stems that will have the length of whats between 1 and 45 bar. So basically 44 bars .

What am i doing wrongin NS2? It is a weird workflow. Is this in order to save resources? I dont get it. Even if i have a 8bar Midi clip and there are only notes in the second half it will export only 4 bars? I dont get it

Comments

  • edited January 7

    Just turn off "Trim start Silence" and "Trim end silence" buttons in export screen - i guess that is exactly what is happening there :-)

    eventually you can also turn off "Render tail" but then it can cut your reverb / delay tails if you are exporting shorter loops (which may or may not be what you need, it depends on your needs)

  • Just turn off "Trim start Silence" and "Trim end silence"
    Thank you! Now i understand. One thing i wish for this function though cause if you have more than 1 track-channel like this it can quickly become a labyrinth. It would be nice if the clip-stem-export would be either marked as in " 1.2.4" (bar and subdivisions) so you know immediately where to place it , or at least trim the start silence at a round Bar number and not a Bar subdivision. I had a Sample i had to drag into Ableton and then Shift it by 16th`s in order to lock it to the beat. This would be much easier if NS2 Trims the begining of the Bar the clip starts in than trimming inside a started Bar.

    Thank you

  • edited January 7

    yeah but with such advanced trimming would arise need of lot more complicated UI settings for export screen - i can now see many cases where somebody would need to adjust how exactly it should be trimmed ... but of course, there are many ways how to improve export menu, i have some ideas what i would like in export menu too :-)

    anyway - if you want "prepare" exported wavs inside NS - in terms of trimming in quantised values, you can use little workaround .. just turn off trimming during export - so you get exact same length exports base on your selection (or whole song)

    now - you gan go to folder with exported files (immediately after export, just tap on "view files"), double tap on file opens it in audio editor .. in audio editor you can turn ON quantisation grid (bottom left) and cut manually from beginning and end of file exact quantised value - it is very fast operation ..

    of course it is manual work and would be nice to have it all automatic - but for now it is workaround :)

  • No its all good,. The disabling of Trimming saved my day. I love you for that. I was starting to get pissed at myself but didnT have the nerve and patience to try all exporting options. (though Trimming crossed my mind) cause i Mixdown-Upload-Download on Computer-Import to Ableton.
    It works like a charm now. (though i still dream of Ableton live set export option)

    Take care and thank you Dendy.
    Cheers,
    S

  • ps: i don`t know why some parts of my text are highlighted in red. i swear it was not my intention

  • edited January 7

    it's because of character you use for exampe in word "it's" . This character

    `

    is actually used for text highlighting - if forum parser founfs two such characters in row, it highlights everythnig in between :)

    better if you use this character

    '

    Which i usually on keyboard at same key as quotation marks

  • @dendy said:
    it's because of character you use for exampe in word "it's" . This character

    `

    is actually used for text highlighting - if forum parser founfs two such characters in row, it highlights everythnig in between :)

    better if you use this character

    '

    Which i usually on keyboard at same key as quotation marks

    i have so much to learn

  • :-) Ok thank you for all the information. Need to make some sounds now. Take care

Sign In or Register to comment.