Samples Won't Play above F4

Okay, so I'm having a major pain in my arse with this one sample set. In short, the samples refuse to play above F4 in Obsidian, which is the weirdest thing. These are copywritten samples, but I figured I'd have to share them here in order to get answers as to what the hell is going on.

https://www.dropbox.com/sh/ib3u75j0rt0vlj3/AADMHQi81JdQO3vCzsJlGSRqa?dl=0

If you can help me sort this out, I'd greatly appreciate it. I don't know what to do otherwise, and I'd like to finish building this patch.

Comments

  • edited January 22

    replace F#5 sample with this one:

    https://www.dropbox.com/s/ipz44ud4c6e1n9c/Accord F#5.wav?dl=0

    problem is in too short (basically single cycle) sustain loop in your sample.. i do not fully understand reason of this issue - matt tried to explain it to me but i got lost in middle :-)))

    it have something to do with how sampler engine calculates loop points during transposing of sample on higher notes - if sustain loop is too short at some note engine simply skips it because no sample remains to be played...

    solution is simple - just make few duplicates of sustain loop area in sample, and then set new sustsin loop to include those duplicates... usually 3-4 duplicates are enough, 8 is safe bet ;)

  • Or maybe extending the looped section. I'll give both a shot. :) Thanks Dendy. Always get excellent help from ya mate.

  • Holy shit. Extending the sustain loop WORKED! Oh my god am I stoked. Had to zoom in all the way to sample level to achieve it, but it is achieved. You're a damn genius @dendy . Props.

  • :) i’m glad to help

Sign In or Register to comment.