Elsa AU silent on mixdown

Hello, I just created a song using the Elsa Audio Unit (glockenspiel preset FWIW), but on mixdown, noticed that the entire Elsa track was missing from the audio. Being curious, I created a track with nothing but an Elsa AU within the Main Mix track and put in a few measures worth of notes. Mixing down that track generated a Mixdown Failed error: Track is silent.
For both projects, after the mixdown, the AU track is silent when playing back the project, but closing and reloading NanoStudio (effectively reloading the AU) restores it, and it plays properly. I’m not sure if this is an issue with NanoStudio or the Elsa AU, but was wondering if anyone has noticed similar things, or if I might be doing something wrong.

Comments

  • what sample rate you used for mixdown ?
    if it was not 44khz, please try 44khz.. also try set "low" buffer begore you run mixdown

  • I tried 44hz with Low latency, and Ultra Low latency. Neither worked, and the AU still rendered as silent and will not play in the project after mixdown unless I restart NanoStudio 2.

    I’m using a 9.7” iPad Pro with the most current released OS. The NanoStudio 2 project contains only the Elsa AU track using the default glockenspiel preset, with no AU effects or additional processing.

    Mixdown settings are: Final Mix, Entire Song, Wav-16bit, 44khz, Normalization - No, Render tail - Yes, Trim Silence - Yes to both, ZIP - No.

  • I also own Elsa. I'll have a play with it and report back.

  • edited February 5

    I had completely forgotten how good a noise maker Elsa is! But yes, i can also confirm this isnt working in NS.

    However i can also confirm that Elsa isnt working in Cubasis either when mixed down. Better drop Erik a line.

  • Good catch about it being a problem in Cubasis as well. I sent a help request via the humbletune.com page about it. Thanks all!

  • @Pfaux said:
    Good catch about it being a problem in Cubasis as well. I sent a help request via the humbletune.com page about it. Thanks all!

    Hey, did you get a response from Erik? I'm having the same issue with all audio units I've tried. Thanks.

Sign In or Register to comment.