AU Instrument (Colossus Piano) Track is silent or missing in Mixdown

I created a track with the AU Instrument version of Colossus Piano. It sounds great during playback. The song has multiple other tracks using native NS2 instruments (Slate and Obsidian), only. When I mixdown to an audio file, the AU instrument track is missing. When I solo that track and mixdown or when I mixdown the tracks as individual stems, NS2 identifies the AU track as silent with nothing to mixdown. I don’t have any other AU instruments to test if this is unique to Colossus Piano or if other AU instruments would have the same issue. I am using an iPad Air 2 with the latest iOS.

Has anyone else experienced a similar problem?

Comments

  • edited April 15

    it may be rekated to known sample rate handling issue in some plugins..

    • what ipad do you have ?
    • what mixdown sample rate do you use ?
  • I have the iPad Air 2 and the latest iOS (12.2) loaded.

    I left the sample rate and format for mixdown at the default settings (44,100 and Wav - 16 Bit).

Sign In or Register to comment.