Export files to Abelton

I want to mix and master my stuff (NS2 Mixdowns and Project Stems) in Abelton since I m not having much luck with NS2 s capabilities. (open to ideas or recommendations)
I m having issues with the file when I export. I changed ns2 settings to 16 from 32 in my mixdowns,
but I still get a weird blocky wave form when i open in Abelton. I hope I m brain farting here. Any help would be greatly appreciated :#

Comments

  • you mean files are clipping ? There that is veird, this shouldn't happen with stem export. It can happen with master mixdown in case that master is peaking (in read area) during playback .. to solve this just lower master fader ..

    but if you get it in individual track export, that is strage .. anyway in case you use 32 bit floating point format (but i'm not sure if Ableton can handle this form) - in this format it is impossible that wav clips, even if you "see" it is clipping, just lower gain of that file and it will be again unclipped

    probably some screenshots (or best short video) with your project playing (from NS2 mixer - to see overall peaks of tracks), your mixdown settings and then mixdowned files opened in audio editor would help to identify your issue ...

  • edited May 10

    @dendy said:
    (but i'm not sure if Ableton can handle this form)

    Yes it can.

    I’ve been having a problem with stems clipping too. It’s easy to just leave them in the red by accident because NS doesn’t consider it an issue if individual channels go over. The internal process is floating point so the sound doesn’t clip until the master clips. But it becomes an issue when exporting individual channels to non-floating point formats.

    So I use floating point and then in Live, I use sample settings to bring the level down to where it doesn’t clip anymore.

  • edited May 10

    And "normalize files > individually" is not solution for you ? It prevents all exported tracks from beign clipped, because it normalises them to -0dB (try it - put on some track for example 2-3 GAIN effect turned all the way up - with normalisation disabled it is exported clipped, with normalisation enabled it is nice not clipped)

    Of course if you export stems (individual tracks) and you enable "individual normalize" then you need set in Live proper track volumes again.

    In case you do not have too much extreme volume levels in your mix (which is very likely), you can use also "normalize files > globally" which takes in account volumes of all exported track and uses as top normalization treshol loudest track - basically it presever relative volumes between tracks but still prevents clipping

  • edited May 10

    Yeah, but why bother 🤪 Actually, I wasn’t aware of normalize globally, that sounds super handy. But using floating point just makes the problem completely vanish, so I’ll continue doing that.

Sign In or Register to comment.