Projects’ tempos are wrong

ALBALB
edited July 11 in Bug Reports

Not sure if this is a bug or not. My projects’ tempos now default to the speed of the last used project. Is this something I can remedy in settings? I should add that this doesn’t happen all of the time and rebooting the iPad seems to fix the issue (tempos revert to what they were last saved to).

Comments

  • I've seen this when using LINK. If there's another LINK enabled app in the background and Project A set the tempo to 100, when you load Project B and LINK is enabled in NS, Project B will 'respect' the LINK session's tempo of 100.

    Rebooting the iPad would close out the LINK session.

    Could it be this?

  • this happened to me too,i had running LINK enabled app on iphone and i didn't know about that and it was true WTF moment when NS on iPad was syncing BPM :-)

  • Thanks for the replies @Will and @dendy. Good to know about the LINK issue.

  • @ALB

    To be exact, this is not issue (in terms of bug), it's basically it's how LINK works :) It automatically does synchronisation of all apps on all devices in same local area network ..

    Question is if this is what was happening on your iPad - if no, then we need investigate it a bit more to be sure there isn't really some bug in NS

Sign In or Register to comment.