Start stop play record buttons not working on novation launchkey 25

In my mind I already asked this but a search in my history could not find it.

So now and than remove dust from novation launchkey 25 and hook it up with ipad.
What annoys me is that those control buttons do not work. Yes they send midi commands and ipad receives them but no daws/audio apps reacts to stop play and record. I see them receiving midi but somehow not understanding those buttons. Same in AUM and every other application I tried.

Did somehow a long the way those midi commands got changed and no longer working on old stuff like mine? I can program buttons but cant program the stop record play buttons in any program I think.


  • I don't think NS2 allows for external control of the stop/rec/play buttons though I may be behind the times.

    AUM transport should work though. With that hooked up properly, you should be able to trigger at least play and stop there and have NS2 follow AUM's LINK start/stop.

    What happens when you send those MIDI messages to AUM? Have you tried manually mapping them in AUM via Settings -> MIDI Control?

Sign In or Register to comment.