BUG AU macro knob doesn't reset to it's default after all automations are deleted

edited February 12 in Support

Hi, I’m stuck with this problem since the beginning and I never figure out how to solve it. When I record parameters automations of a AU instrument, and then delete it, the macro knobs still respond to these automations. Even if I delete the pattern and draw a new empty one, the macro knobs stick to their previous position.
This is not a problem with Obsidian, when I delete recorded automations, then the macro knobs are « free », they don’t follow their previous position. So what should I do to get rid of this problem ? Because when I want to record new automations, it’s really not handy to have my knobs move to their previous position as soon as I remove my finger.

Comments

  • edited February 12

    looks like bug to me, don't think it was supposed to work this way (as soon as there is not some deeper reason for this, like it's AU who is still sending last set value to NS :))

    for now renamig this thread to "BUG"

  • I would try tonsave the AU preset in NS2. Not sure that will work, but it could offer a more stable ‘normal’ setting in the parameters. Worse case, you could just reselect the patch. Might help. I haven’t tried this.

  • @SlapHappy said:
    I would try tonsave the AU preset in NS2. Not sure that will work, but it could offer a more stable ‘normal’ setting in the parameters. Worse case, you could just reselect the patch. Might help. I haven’t tried this.

    nope ;) tried both, none of them work.. macro stays in last automated position

  • @dendy said:

    @SlapHappy said:
    I would try tonsave the AU preset in NS2. Not sure that will work, but it could offer a more stable ‘normal’ setting in the parameters. Worse case, you could just reselect the patch. Might help. I haven’t tried this.

    nope ;) tried both, none of them work.. macro stays in last automated position

    Ok, so you experienced this anomaly too, this isn’t just me ? I will then report it to he Bug section.

  • it's in good section, you don't need do anything more, i just renamed title of your post to contain "bug" at beginning

Sign In or Register to comment.