Synthmaster One/iPhone Issue in NS 2


I'm using Synthmaster One, the iPhone version, in Nanostudio 2. Whenever I reopen a project, all SM One instances seem to be unable to recall their presets. If I've previously saved a preset internally within SM One (not the Auv3 wrapper), I can see it listed among the presets. Yet, choosing it doesn't work, it just gets stuck in the loading stage. Any SM One users out there experiencing the same?


  • On ipad no problems considering this issue. Sorry cant help with iphone version.

  • Apparently the issue only arises when you choose to download all the presets from the desktop version (which you can do if you own a desktop license). Weird.

  • edited April 2021

    Have you tried Refreshing the database?
    From the manual:
    Audio Unit Instrument
    “The AU Instrument automatically keeps its patch database up to date, but if you think you have some missing patches then you can use the Refresh option to manually rebuild its database.”

    I’m guessing you have tried this. I would next try to use NS2 to save the SM1 presets inside the AU wrapper. I’ll be curious to hear if you find a successful way to handle this.

  • edited August 2021

    I think the iPhone version of Synthmaster1 is abandonware. I have several bug tickets outstanding with them regarding presets & sound loading that they have never bothered to even acknowledge (ie the tickets, let alone the bugs). I have even tried emailing their support directly (politely of course) but I never get a reply.

    The most serious bug raised being that Synthmaster1 crashes whenever I try to reload a user patch, even a patch that I have literally just created, saved (within Synthmaster1) then immediately tried to reload !

    This happens in the standalone version as well as the auV3 version when hosted in NS2, Zenbeats and Audio Evolution.

    The last update of Synthmaster1 (iPhone version) is when the issue started happening for me but clearly they have abandoned the app as Synthmaster2 (iPad only) is now out and all resources are clearly on the issues people are reporting in that.

    This issue you have is NOT NS2 related.

  • edited August 2021

    try to reindex AU database (withn NS AU inatrument patch browser choose MANAGE > Refresh)..

    then try select some patch in SM, save project,
    reload project ..

    did it help ?

  • edited August 2021

    @dendy - the issue occurs in standalone and in other hosts. It’s not an NS (or NS’s internal database issue).

    Synthmaster1 (iPhone version) was broken with their last update, but they are now concentrating on firefighting the Synthmaster2 for iPad bugs being raised.

    They have lost interest in SM1 (iPhone version) because obviously SM2 is making money whereas supporting SM1 (iPhone) will only lose money. From a business perspective in a very niche market it is to be expected they concentrate on income. Frustrating though as I thought SM1 (iPhone) sounded alright - when it worked properly.

    To be honest, since Drambo added full wavetable support I have found I have been using SM1 (iPhone) less and less anyway.

Sign In or Register to comment.